Kolumna VM - Problem z zalewaniem

Teoria, praktyka, sprzęt, kolumna
Awatar użytkownika
adamstuv
10%
10%
Posty: 11
Rejestracja: 2012-04-14, 13:11
Lokalizacja: małopolska

Kolumna VM - Problem z zalewaniem

Post autor: adamstuv » 2012-11-06, 12:24

Na początek witam wszystkich.
Problem polega na tym, że nie mogę zalać wypełnienia. :?
Posiadam kolumnę VM, keg 50 L + 2 grzałki po 1500 W z regulatorem. Rura miedziana fi 54 mm długości 150 cm, w niej chłodnica 28 cm zwinięta z rurki fi 6 mm (około 4 m). Wypełnienie 100 cm sprężynki pryzmatyczne ze strony destylacja.com.
Zamykam zawór odbioru, refluks na maksa, grzanie maks. Temperatura na głowicy stabilizuje się na poziomie 77,3 * i mimo grzania 3kW nie widzę przez wizjer objawów zalewania :wall . Po za tym po dwóch rektyfikacjach uzyskuje spirytus o mocy 94% (wskaźnik z BIOWINU od 0-100%) smaku i zapachu pozostawiającym wiele do życzenia.
Nastawy robie z cukru + drożdże alcotec turbo 48h.

Awatar użytkownika
Legion
-#Admin
-#Admin
Posty: 1717
Rejestracja: 2009-01-24, 11:03

Post autor: Legion » 2012-11-06, 12:38

Widocznie kolumna i wypełnienie kolegi potrzebuje wyższych mocy aby nastąpiło zalanie.
Cave me, Domine, ab amico, ab inimico vero me ipse cavebo

furman

Post autor: furman » 2012-11-06, 12:41

Masz miedź w kolumnie? Jeżeli nie, to to, może być przyczyną waniajetu :)

Awatar użytkownika
adamstuv
10%
10%
Posty: 11
Rejestracja: 2012-04-14, 13:11
Lokalizacja: małopolska

Post autor: adamstuv » 2012-11-06, 13:05

Cała kolumna jest z miedzi oprócz wypełnienia. Nie jest zapach zgniłych jaj, lecz kwiatkowy zapach i posmak, ale dopiero po rozpuszczeniu z wodą.
Czy zagęszczenie wypełnienia spowodowałoby zalanie nie zwiększając mocy grzania?

Awatar użytkownika
Citizen Kane
-#Admin
-#Admin
Posty: 4738
Rejestracja: 2005-12-19, 23:37
Lokalizacja: Polska
Kontaktowanie:

Post autor: Citizen Kane » 2012-11-06, 13:12

adamstuv pisze: Czy zagęszczenie wypełnienia spowodowałoby zalanie nie zwiększając mocy grzania?
Tak

furman

Post autor: furman » 2012-11-06, 13:14

Kwiatki to źle odebrany przedgon. Jak wsypiesz wypełnienie, postukaj trochę rurą o podłogę to się zagęszczą. Ja tak robię, aż przestają opadać. Otulinę pewnie masz, a kegu ocieplałeś?

Awatar użytkownika
adamstuv
10%
10%
Posty: 11
Rejestracja: 2012-04-14, 13:11
Lokalizacja: małopolska

Post autor: adamstuv » 2012-11-06, 13:19

No niestety nie mam ocieplonego kega ani kolumny, czyżby to był mój błąd, że nie moge zalać wypełnienia?

furman

Post autor: furman » 2012-11-06, 13:20

Toż to oczywista oczywistość. :mrgreen:

Awatar użytkownika
drgranatt
100%
100%
Posty: 1189
Rejestracja: 2009-07-13, 11:13
Lokalizacja: 3-city

Post autor: drgranatt » 2012-11-06, 19:42

adamstuv pisze:No niestety nie mam ocieplonego kega ani kolumny...
Zdecydowanie tak. Przy tej średnicy kolumny i przy tej mocy zalanie powinno nastąpić ale jak nie masz ocieplenia to dużo ciepła idzie do otoczenia szczególnie z miedzianej rury, która jest bardzo dobrym przewodnikiem ciepła. Jak ocieplisz, zalanie powinno nastąpić.

Awatar użytkownika
magas
101%
101%
Posty: 5611
Rejestracja: 2009-02-01, 12:05

Post autor: magas » 2012-11-06, 19:50

Niech ktoś techniczny w końcu napisze, że te sprężynki kolegi Starowar są złe, za długie do szerokości i nie będą się nigdy dobrze usypywać w kolumnie, zmień kolego wypełnienie, bo tak duża moc do takiego fi jakie posiadasz to musi zalewać, przy prawidłowo wykonanym wypełnieniu. Dlaczego ja to piszę, skoro skoro jestem neptykiem technicznym, a techniczni siedzą cicho.

Awatar użytkownika
Emiel Regis
90%
90%
Posty: 652
Rejestracja: 2012-05-12, 14:56
Lokalizacja: Picardie, Żywiec

Post autor: Emiel Regis » 2012-11-06, 19:59

Coś może być na rzeczy skoro urobek ma tylko 94%.
Już przy poprzedniej dyskusji nad tym wypełnieniem (jego czystością) nikt z jego posiadaczy się nie wypowiedział. Nikt nie używa tych sprężynek??

Awatar użytkownika
OLO 69
-#Moderator
-#Moderator
Posty: 1585
Rejestracja: 2009-11-23, 14:01

Post autor: OLO 69 » 2012-11-06, 20:13

@adamstuv
Może wiesz jaka jest wielkość tych sprężynek i grubość drutu z jakiego są zrobione?

Bezwzględnie trzeba ocieplić kolumnę , keg i ubić wypełnienie. Ale jeśli wymiar sprężynek będzie za duży, to niestety to też nie pomoże.
Pzdr.
OLO 69

Awatar użytkownika
berbelucha
101%
101%
Posty: 478
Rejestracja: 2008-01-18, 21:05

Post autor: berbelucha » 2012-11-06, 20:35

Sprawdź napięcie jakie jest w sieci jak podłączysz grzałki. Może się okazać że masz grzałki 3kW, a przy spadku napięcia grzeją mocą 2,5kW.

andrzejg11
90%
90%
Posty: 710
Rejestracja: 2009-03-03, 18:32

Post autor: andrzejg11 » 2012-11-06, 20:38

magas37 pisze:tak duża moc do takiego fi jakie posiadasz to musi zalewać
Nie musi. Grzałki są znamionowo 3kW. Zazwyczaj grzeją z mocą 15-20% mniejszą. Po uwzględnieniu tych 20% to już tylko 2400W - co w opisanych warunkach konstrukcyjnych daje moc zalania co najwyżej 105W/cm2.
Do tego mogą jeszcze dojść efekty spadków napięć no i przede wszystkim BRAK OCIEPLENIA !!!!!. Straty dodatkowo mogą sięgać kolejne 20-30%.
Najpierw dobrze OCIEPLIĆ BANIAK I RURĘ a gdy nie pomoże wówczas sprawdzić napięcie w sieci przy załączonych grzałkach bez regulatora. Dopiero w następnej kolejności będzie można debatować nad ewentualną wymianą wypełnienia.
W kolumnie znajdują się półki, a reszta jest opinią.
pozdrawiam - andrzejg11

Awatar użytkownika
Emiel Regis
90%
90%
Posty: 652
Rejestracja: 2012-05-12, 14:56
Lokalizacja: Picardie, Żywiec

Post autor: Emiel Regis » 2012-11-06, 20:42

berbelucha ,
Mam taką samą średnicę w miedzi i wystarcza 2000W do uzyskania 96%+, do zalania potrzeba więcej, choć kiedy ubiłem sprężynki to zalała się na tej mocy. Kolumna i keg ocieplone.

Edit (po przeczytaniu postu andrzejg11) pisząc o 2000W miałem na myśli grzałkę o takiej mocy. Dlatego dziwią mnie te % u adamstuv. Jest jeszcze jedna różnica oprócz ocieplenia- mam tylko LM.
Ostatnio zmieniony 2012-11-06, 21:03 przez Emiel Regis, łącznie zmieniany 1 raz.

ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Dziev, gary1966, piotr1310, Waldix74 i 6 gości