Jak opanować kolumnę

Teoria, praktyka, sprzęt, kolumna
Awatar użytkownika
flesz103
101%
101%
Posty: 294
Rejestracja: 2006-04-02, 20:21
Lokalizacja: Rzeszów

Jak opanować kolumnę

Post autor: flesz103 » 2007-01-09, 19:21

Witam.
Na wstępie chciałem powiedzieć że przeczytałem wszystkie posty, które choć trochę odnosiły się do opisanego poniżej problemu, jednak w żadnym nie znalazłem wyczerpującej odpowiedzi na trapiącą mnie bolączkę.
Jeden z moich kolegów zafascynowany moimi wyrobami postanowił stworzyć dla siebie kolumnę. Jako że w kwestiach technicznych nie jest mocny, skończyło się to tym że praktycznie sam poskładałem mu kolumnę. Nie chciał z refluksem zewnętrznym więc stanęło na zimnych palcach.
Sama konstrukcja jest klasyczna i wielokrotnie przetestowana na forum.
Keg 50 L; kolumna fi 2 "- długość 160 cm; głowica 20 cm, 3 zimne palce, na górze czwórnik - z jednej strony czujnik termometru, z drugiej wylot do chłodnicy, na górze korek z silikonu.
Chłodnica fi 3 " o dł. 30 cm, wężownica - 3,5 m rurki 8 mm.
Kolumna ocieplona. Zmywaki - dobry duszek - nierdzewne. Kolumna do kega i do głowicy przykręcana za pomocą złączy SMS.
Przebitki są z rurki 10 mm stoczone do grubości ścianki ok. 0,3 mm; lekko wygięte do dołu, z dospawanymi "wąsami" z drutu dentystycznego aby skropliny nie leciały po ściankach kolumny.
Zasilanie zimnych palców i chłodnicy jest odrębne (trójnik z zaworami), ciśnienie wody stałe (reduktor).
Wczoraj kolega postanowił rozdziewiczyć sprzęt. Opisałem mu jak to ma mniej więcej przebiegać (nigdy nie pracowałem na takiej kolumnie).
Okazało się że są kłopoty.
Skoki temperatury, raz destylat leci szybciej za chwilę prawie w ogóle, silnie śmierdzi drożdżami, jednak moc w okolicach 80 - 88 %.
Pojechałem, zobaczyłem i dalej nic nie wiem.
Wywaliłem zmywaki i jeszcze raz zapakowałem bardzo delikatnie (weszło 13 zmywaków na 160 cm).
Odlałem trochę zacieru (teraz ok. 30 L).
Głowica całkowicie drożna (bez problemu można przedmuchać razem z chłodnicą).
Kolumna również. Trochę z oporami ale idzie.
Próbowałem grzać na maxa - zaczynało kapać, zakręcałem gaz, czekałem 30 min i potem na najmniejszym ogniu.
Następnym razem godzina przerwy i bardzo delikatne grzanie.
Za każdym razem te same objawy.
Temperatura leci do góry a za chwilę spada i znów rośnie. Z destylatem to samo. Raz poleci trochę a potem wcale.
Regulacja zimnymi palcami nic nie daje. Mogę zatrzymać całkowicie kapanie (temperatura na szczycie spada do 50 st. C), a jeśli trochę odpuszczę zaczynają się skoki temp. od 70 do 85 st. C.
W końcu się wnerwiłem i podkręciłem gaz na maxa. Na górze stanęło na 94 st. C czyli klasyczne zalanie, ale dalej leciało z przerwami i bardzo mało.

Pomóżcie rozwiązać problem.
Szczególnie że jest to robota praktycznie na zamówienie i nie chciałbym stracić twarzy.

Pozdrawiam.
Tomek

Edit.
Do kega wsypaliśmy kilkanaście kawałków porcelany, żeby wyeliminować ewentualne zachlapanie wejścia do kolumny.
"Błogosławieni, którzy nie mając nic do powiedzenia, nie oblekają tego w słowa!"

Awatar użytkownika
wampir
50%
50%
Posty: 180
Rejestracja: 2006-01-06, 15:48
Lokalizacja: Małopolska

Post autor: wampir » 2007-01-09, 19:39

To tak jakbym czytał o swoim nowym aparacie :wink: tylko ja na szczycie mam jeszcze odstojnik (przez sentyment chyba), dł. kolumny 140cm, fi-60mm. Jeszcze nie testowana, więc jestem ciekaw odpowiedzi. Pisz co dalej, gdzie problem.
,,Niech moc (%) będzie z wami"

Awatar użytkownika
khaki
101%
101%
Posty: 79
Rejestracja: 2006-08-27, 20:36

Post autor: khaki » 2007-01-09, 20:35

Czy zmywaki rozciągałeś? - gdy są nierozciągnięte tworzą jakby plątaninę rurek, wewnątrz których zalegają skropliny. Moim zdaniem należy je rozciągnąć do tego stopnia, aby wyeliminować tworzenie tych prawie zamkniętych przestrzeni, co ułatwi spływ destylatu do kega i zapobiegnie jego zaleganiu w kolumnie.
Żyję by pić, piję by paść, padam by wstać, wstaję by pić, piję by żyć ...

Awatar użytkownika
flesz103
101%
101%
Posty: 294
Rejestracja: 2006-04-02, 20:21
Lokalizacja: Rzeszów

Post autor: flesz103 » 2007-01-09, 21:00

Owszem rozcapierzyłem je mocno.
Tak jak przy swojej.
"Błogosławieni, którzy nie mając nic do powiedzenia, nie oblekają tego w słowa!"

Awatar użytkownika
flesz103
101%
101%
Posty: 294
Rejestracja: 2006-04-02, 20:21
Lokalizacja: Rzeszów

Post autor: flesz103 » 2007-01-09, 21:01

Owszem rozcapierzyłem je mocno.
Tak jak przy swojej.
"Błogosławieni, którzy nie mając nic do powiedzenia, nie oblekają tego w słowa!"

Awatar użytkownika
a_priv
-#Moderator
-#Moderator
Posty: 3144
Rejestracja: 2006-08-25, 08:30

Post autor: a_priv » 2007-01-09, 22:13

@flesz103
Napisz jeszcze:
1. czym to grzejesz - jaka moc?
2. ile wlewasz do KEG-a? (masz KEG 50l)
3. opisz swój start - zalanie.
BTW wydaje mi się, że Φ zimnych palców jest trochę za małe (ja mam 4 szt o Φ 14mm, ale VSOP stosują 3 szt. o Φ 17mm), ale objawy podane przez Ciebie raczej nie wynikają z tej przyczyny.
Może wspólnie coś wymyślimy.

pzdr

Awatar użytkownika
flesz103
101%
101%
Posty: 294
Rejestracja: 2006-04-02, 20:21
Lokalizacja: Rzeszów

Post autor: flesz103 » 2007-01-09, 22:39

Grzane jest moim taboretem gazowym 7,5 kW.
Zacieru w tej chwili jest ok. 30 L w kegu 50 L
Jeśli chodzi o start, to kolega nie ma termometru w kegu.
Na swojej kolumnie przy 80 st. C zmniejszam grzanie a dopiero później bawię się palnikiem żeby było dobrze.
W tym przypadku ok. 45 min grzaliśmy na max. potem połowa mocy.
Jak zaczynało kapać wyłączyłem palnik aby flegma spłynęła do kega. Po 30 min. włączyłem palnik na najmniejszym płomieniu i czekałem aż ponownie zacznie lecieć.
Na początku keg był ocieplony. Potem ściągnąłem izolację bo pomyślałem że do tej średnicy kolumny ten taboret jest za mocny.
Na mojej własnej kolumnie miałem kiedyś problem z zalewaniem. Pisałem o tym.
Ale nawet po zalaniu leciało w miarę równo i wydajnie. Tutaj ledwie kapie i do tego cyklicznie.
Tak jak by coś było przytkane. Pisałem już o tym wyżej, że po przedmuchaniu wszystko wygląda ok. Dmuchałem przez głowicę podłączoną do chłodnicy i zero oporów. Przez kolumnę też.

I jeszcze zimne palce. Te rurki są obrobione na tokarce (ścianka ok. 0,3 mm). Jak puszczę wodę na max. przestaje kapać całkowicie.

Pozdrawiam.
Tomek
"Błogosławieni, którzy nie mając nic do powiedzenia, nie oblekają tego w słowa!"

Awatar użytkownika
lopes
101%
101%
Posty: 271
Rejestracja: 2006-01-08, 19:23
Lokalizacja: Warszawa

Post autor: lopes » 2007-01-09, 22:46

witam
skoro raz leci a potem nie to wg. mnie kolumna pluje za duże grzanie albo za krótka stabilizacja pracy kolumny
pozdro

Awatar użytkownika
Citizen Kane
-#Admin
-#Admin
Posty: 4738
Rejestracja: 2005-12-19, 23:37
Lokalizacja: Polska
Kontaktowanie:

Re: Jak opanować kolumnę

Post autor: Citizen Kane » 2007-01-10, 01:15

flesz103 pisze:Regulacja zimnymi palcami nic nie daje. Mogę zatrzymać całkowicie kapanie (temperatura na szczycie spada do 50 st. C), a jeśli trochę odpuszczę zaczynają się skoki temp. od 70 do 85 st. C
"Jeśli trochę odpuszczę" - jeśli tu masz na myśli chłodzenie... to może wypróbuj taki sposób. Nie odpuszczaj wody na zimne palce, ale nawet zwiększ jej przepływ do maksimum. Kiedy zatrzyma się kapanie (cały destylat będzie skraplany na przebitkach) zacznij podkręcać grzanie...

Awatar użytkownika
flesz103
101%
101%
Posty: 294
Rejestracja: 2006-04-02, 20:21
Lokalizacja: Rzeszów

Post autor: flesz103 » 2007-01-10, 09:53

@CK
Robiłem tak właśnie.
Jeśli zaczynało kapać puszczałem na przebitki wodę na max. Zatrzymywało kapanie całkowicie. Po 5 min. zaczynałem przykręcać wodę i od razu zaczynały się skoki temperatury.
Czy jest taka możliwość że taboert 7,5 kW jest za mocny do takiej średnicy?
Moja kolumna ma 76 mm średnicy i palnik jest w sam raz. Ta ma wew. średnicę 57 mm i pożyczyłem koledze mój palnik. Próbowałem bez ocieplenia kega i przyblokowałem na palniku dopływ powietrza. Płomień zrobił się żółty czyli powinien mieć niższą temperaturę. Efekty takie same.
Cholera. Zawsze wydawało mi się że zaworowa jest trudniejsza konstrukcyjnie i w obsłudze.
Nie spodziewałem się po tej konstrukcji problemów, tym bardziej że przeczytałem wszystko co się dało, aby wyeliminować ewentualne błędy i niedoskonałości.

Pozdrawiam.
Tomek
"Błogosławieni, którzy nie mając nic do powiedzenia, nie oblekają tego w słowa!"

Awatar użytkownika
truteen
40%
40%
Posty: 67
Rejestracja: 2006-07-31, 21:55

Post autor: truteen » 2007-01-10, 17:47

Flesz a próbowałeś bez puszczania wody w zimne palce??? Przejedź najpierw bez uruchamiania refluksu załóżmu 30l i próbuj opanowac go tylko "grzaniem" choc mslę że tu nie powinno być problemów....

Ja na swoim mam refluks zewnętrzny więc nie wiem jakto jest z regulacja zimych palców ale na moje oko to nie powinna być w nie puszczana "zimna woda" tylko np. ta z wyjscia (cieplejsza) z chłodnicy....

A jest jeszcze cos chłodnica Ci wyrabia???? Jak masz te 3,5 metra rurki chłodnicy z KO a nie miedź to na moje oko Ci nie wyrobi przy średnio zimnej wodzie... Ja przy fi kolumny 70 zrobiłem chłodnicę z 5 m mniej więcej rurki i ona ledwo co wyrabia ze skropleniem (taboret mam zroiony z palnika piecyka gazowego nie iwem ile kW) (woda leci taka na wyjsciu że byś mógł sie kąpać:(.. ... masz to wszytsko otwarte do atmosfery??? - bo jak nie to ci cisnienie rosnie i wsyztsko się rozwala - i efekty cos koło tych jak ty podajesz... ja w swoim skraplaczu mam dziurkę i syfon (kawałek wężyka zanużony w słoiku z wodą) mogę obserowwac - jak bulgota to chłodnica nie wyrabia jak ciągnie wodę do góry to daję gazu....

KOniec końców spróbuj bez refluksu jechac jak wyjdzieto potem próbuj dawać refluks... nie łam się cos wymodzisz...
pozdrowienia
Cu + Al--->Cl + Au... pracuję nad tym, typowa wymiana tylko bardziej złożona...

Awatar użytkownika
flesz103
101%
101%
Posty: 294
Rejestracja: 2006-04-02, 20:21
Lokalizacja: Rzeszów

Post autor: flesz103 » 2007-01-10, 18:38

@truteen
Przy swojej zaworowej mam 6 m kwasówki 10 mm i jest bardzo ok.
Przy tej kolumnie chłodnica ma za zadanie skroplić pary wyjściowe. 3,5 m kwasówki wystarcza aż nadto. Jest to konstrukcyjnie otwarte do atmosfery. Innej możliwości nie ma.

Może ktoś ma kolumnę z przebitkami o średnicy wew. 57 mm i grzeje na taborecie 7,5 kW.
Prosiłbym o wrażenia z pierwszych startów.

Pozdrawiam.
Tomek
"Błogosławieni, którzy nie mając nic do powiedzenia, nie oblekają tego w słowa!"

Awatar użytkownika
Avo
50%
50%
Posty: 155
Rejestracja: 2006-09-02, 21:20
Lokalizacja: Łódź

Post autor: Avo » 2007-01-11, 00:04

apropo chłodnicy.. czy chłodnica kulkowa o wysokości ok. 35 cm (jakieś 6 kulek) wystarczy dla kolumny w granicach 2" i kega 50l.. całość w stylu "ministill", czyli taka głowica nixon`a

aha i czy chłodnica dimworth (ze spiralą chłodząca w środku, długosć części czynnej to ok. 20 cm) poradzi sobie jako reflux w takiej zwykłej kolumnie??

obie cłodnice są ze szkła:)
Czasem delektuję się głupotą własnych myśli:)

Awatar użytkownika
Citizen Kane
-#Admin
-#Admin
Posty: 4738
Rejestracja: 2005-12-19, 23:37
Lokalizacja: Polska
Kontaktowanie:

Post autor: Citizen Kane » 2007-01-11, 00:46

flesz103 pisze:@CK Robiłem tak właśnie.
No chyba nie do końca...
flesz103 pisze:Po 5 min. zaczynałem przykręcać wodę i od razu zaczynały się skoki temperatury.
Nie przykręcaj wody, tylko zwiększaj grzanie, tak aby dojść do momentu kiedy wydajność zimnych palców będzie za mała do skroplenia całości pary. Zwiększaj dalej moc, do chwili uzyskania na odbiorze pożądanej ilości ml/min. Jeśli w pewnym momencie nastąpi zalanie, powtórz eksperyment, używając mniejszego przepływu wody na przebitki i mniejszego grzania (w powtórce, przepływ wody także powinien zatrzymać na początku całą parę).

7,5 kW to zdecydowanie za dużo na 57 mm, ale tu mówimy o mocy maksymalnej, a masz przecież możliwość dozowania wielkości dostarczanej energii.

Awatar użytkownika
robol69
-#Moderator
-#Moderator
Posty: 957
Rejestracja: 2005-12-27, 07:27

Post autor: robol69 » 2007-01-12, 07:42

Witam

@flesz103

A spróbuj zrobic mały test palnika :

-podgrzej np.5 l wody do 100°C i zmierz czas

-dalej zmniejsz moc palnika na minimum i znowu podgrzej 5 l wody do 100° C i
zmierz czas.

Wtedy sobie porównasz jak jest minimalna moc palnika , bo Ty go
zmniejszysz ile sie da , a ten figlarz może dalej dawać np.4 kW
Polak potrafi !!!

ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: ryba82 i 1 gość