Problem z temperaturą

Teoria, praktyka, sprzęt, kolumna
Awatar użytkownika
wojtek_b
40%
40%
Posty: 77
Rejestracja: 2006-02-03, 16:58
Lokalizacja:

Problem z temperaturą

Post autor: wojtek_b » 2006-02-14, 11:48

Wczoraj była "inauguracja" sprzętu (kolumna wg. CDB z kolanem 90st. Wypełnienie 170 cm. sonda termometru w kolanku)
i pierwsze problemy. Zaczynam grzać temp. dochodzi do 80 st. i następuje odbiór 50 ml. na straty. Zamykam zawór odbioru i redukuje temp. Problem jest taki że po zamknięciu zaworu odbioru następuje spadek temperatury do 76,2 st. Regulacja płomienia nie wiele pomaga. Oczywiście pary lecą i przy tej temp. też mogę odbierać. Po ustaleniu reflux ratio temp. bez zmian. Co jest nie tak, że w zależności od otwarcia zaworu odbioru zmienia się temp. (im bardziej otwarty tym wyższa temp.) Może kolumna jest za mocno zalewana i ogranicza przepływ pary? wypełnienie zbyt gęste? czy się tym nie przejmowac ?
Ostatnio zmieniony 2012-10-29, 21:37 przez wojtek_b, łącznie zmieniany 2 razy.

Awatar użytkownika
robol69
-#Moderator
-#Moderator
Posty: 957
Rejestracja: 2005-12-27, 07:27

Post autor: robol69 » 2006-02-14, 12:19

Czym mierzysz temperaturę ?

A co Ci leci po tych odebranych 50 ml. ( jaki %)

Ja miałem podobny problem z tym że termometr
okazał się kiepski.

Awatar użytkownika
wojtek_b
40%
40%
Posty: 77
Rejestracja: 2006-02-03, 16:58
Lokalizacja:

Post autor: wojtek_b » 2006-02-14, 12:27

mierzę tym:

http://aukcja.onet.pl/show_item.php?item=83683698
(termometr raczej dobry bo sprawdzałem czy wskazuje tyle samo co rtęciowy lekarski i fotograficzny)
Mam nieocieploną kolumnę może stąd ten spadek temp.?

a leci hmm... alkoholomierz mi prawie zatonął :mrgreen:

Awatar użytkownika
Aabratek
101%
101%
Posty: 1395
Rejestracja: 2006-02-05, 16:20

Post autor: Aabratek » 2006-02-14, 15:24

wojtek_b pisze:a leci hmm... alkoholomierz mi prawie zatonął :mrgreen:
To czym się przejmujesz? procent dobry, a wydajność?
czasem tego typu termometry wcale nie mierzą samą końcówką (ostrzem) i może ten punkt w tym przypadku jest gdzie indziej (np wypada na ściankę rury)
pozatym cytat z aukcji (opis termometru):
#zakres pomiaru: -50...+300°C
#dokładność: +/- 1°C (od -20...+80°C)
#dokładność: +/- 5°C (w pozostałych)
hmm... zobacz, w tych granicach może wystąpić dość duży błąd - ja bym tak bezgranicznie nie wierzył w te "od -20...+80°C"

A ocieplenie kolumny nie zaszkodzi

Awatar użytkownika
Citizen Kane
-#Admin
-#Admin
Posty: 4738
Rejestracja: 2005-12-19, 23:37
Lokalizacja: Polska
Kontaktowanie:

Re: problem z temperaturą

Post autor: Citizen Kane » 2006-02-14, 15:46

wojtek_b pisze:Wczoraj była "inauguracja" sprzętu
Gratulacje :!: Czyli martwi cię za niskie wskazanie temperatury? Może dla uściślenia podaj:

- jaki masz całkowity odbiór przy grzaniu ustawionym na normalną pracę
- jaki odbiór ustawiasz docelowo przy rektyfikacji

To, że temperatura przy otwieraniu zaworu odbioru idzie do góry jest normalną sprawą. Zaczyna brakować flegmy na powrót i rektyfikacja nie przebiega optymalnie. Jedne ale, tak zaczyna się dziać dopiero przy RR 1/3 lub mniej (dokładnie nie wiem bo nie sprawdzałem) Zakładam tylko, za literaturą, która określa minimalne RR na 1/4, że do tej wartości wszystko przebiega OK. Czyli, zmniejszenie powrotu z 1/6 do 1/4 nie powinna spowodować mierzalnych naszym sprzętem wahań temperatury, ale już...

... zmniejszenie powrotu do 1/3 - temperatura wzrasta, 1/2 dalszy wzrost, idt. Przy ustawieniu zaworu na całkowity odbiór kolumna przechodzi do pracy zbliżonej do pot still - temperatura jest najwyższa. Zbliżonej, bo masz nieosłoniętą kolumnę i zawsze coś się dzięki temu na ściankach wykropli.

Awatar użytkownika
wojtek_b
40%
40%
Posty: 77
Rejestracja: 2006-02-03, 16:58
Lokalizacja:

Post autor: wojtek_b » 2006-02-14, 16:12

Dzieki za wyjaśnienie z tym zaworem, już myslałem że coś źle zrobiłem. Całkowity odbiór czyli zawór otwarty max. mam 160 ml/min. dławienie ustawiam na ok. 32 ml/min.
Gotuje stare nieudane wina (czekały na swoje 5 minut), wydajność mam z 25l. ; 3l. destylatu 85% (jednak delikatny zapaszek jest, ale to i tak dzień do nocy w porównaniu ze zwykłą chłodnicą bezpośrednio z bańki)
Do jakiej temp. warto ciągnąć destylację, czy może do ilu % żeby dało się to pić ;)

Awatar użytkownika
Citizen Kane
-#Admin
-#Admin
Posty: 4738
Rejestracja: 2005-12-19, 23:37
Lokalizacja: Polska
Kontaktowanie:

Post autor: Citizen Kane » 2006-02-14, 19:48

Stosunek powrotu jak najbardziej prawidłowy. Piszesz, że prawie tonie ci alkoholomierz, a potem, że masz destylat 85%. To jak to w końcu jest?
Do jakiej temp. warto ciągnąć destylację, czy może do ilu % żeby dało się to pić ;)
Podobnie jak oddzielasz przedgon, tak musisz odzielić pogon. Widziałeś wykres pracy kolumny na mojej stronie http://republika.pl/moonshine_still/pro ... tml#wykres Ja do bezpośredniej konsumpcji używam destylatu do temperatury około 80°C. Resztę dodaję do powtórnej destylacji z nowym zacierem. Kończę odbierać w okolicach 85°C. Na wykresie widać kiedy czerwona linia w okolicach tej temperatury zaczyna iść zdecydowanie stromo do góry. Wtedy następuje koniec zabawy ;-) Aby zapobiec tak (stosunkowo) gwałtownemu wzrostowi temperatury, możnaby jeszcze ratować się zwiększając powrót na wypełnienie. Jednak ilość pozyskanego destylatu nie będzie już zbyt duża, a i jego zapach pozostawiał będzie dużo do życzenia.

BTW Osobiście odpowiada mi smaczek po destylowanych winach :-)

Awatar użytkownika
wojtek_b
40%
40%
Posty: 77
Rejestracja: 2006-02-03, 16:58
Lokalizacja:

Post autor: wojtek_b » 2006-02-14, 22:10

Citizen Kane pisze: Piszesz, że prawie tonie ci alkoholomierz, a potem, że masz destylat 85%. To jak to w końcu jest?
ciągnąłem do ok. 83*C i wszystko do jednego naczynia 85% to wynik całości.


No.... na razie mnie też odpowiada ten smaczek, moja druga połowa "uszlachetnia " to soczkiem malinowym :mrgreen:

Awatar użytkownika
Citizen Kane
-#Admin
-#Admin
Posty: 4738
Rejestracja: 2005-12-19, 23:37
Lokalizacja: Polska
Kontaktowanie:

Post autor: Citizen Kane » 2006-02-14, 22:24

Hmn... trochę dziwny ten twój procent. Na tak długim wypełnieniu powinno być bez problemu 95%. Sprawdź może innym alkoholomierzem, robiłeś może próby kontrolne % w czasie destylacji?

Awatar użytkownika
wojtek_b
40%
40%
Posty: 77
Rejestracja: 2006-02-03, 16:58
Lokalizacja:

Post autor: wojtek_b » 2006-02-14, 22:56

Jutro kupie inny alkoholomierz bo coś mi się wydaje że ten co mam to o kant d....
ale robiłem pomiary w trakcie destylacji i pierwszy litr był ok. 95% potem im dłużej tym większy spadek%
Dzisiaj zauwazyłem taką rzecz (20 l wina + 2 litry pogonu z wcześniejszych doświadczen) pierwszy litr wykapał przy temp. 76.2 *C ~ 96% potem (po 75 min.) nastąpiło wyraźne spowolnienie wylotu destylatu temp. wzrosła nieznacznie, więc zwiększyłem do 78*C wykapało
kolejny litr ale już ok. 92% z czasem nastąpił coraz większy spadek % i straszne wahania temperatury 79-87*C.
Tak myślę że może bład robię niestabilizując temperatury na początku odbierania tzn. w momencie zamknięcia zaworu (po wylaniu pierwszej 50ml) następuje dość gwałtowny spadek temperatury do 76.2*C co prawda cały układ chodzi tak z 10-15 min. i jest bez zmian. Może powinienem jednak wymusić te 78.3*C nie przykręcając płomienia?
Jutro kolejne próby, zobaczymy ;)

Awatar użytkownika
Citizen Kane
-#Admin
-#Admin
Posty: 4738
Rejestracja: 2005-12-19, 23:37
Lokalizacja: Polska
Kontaktowanie:

Post autor: Citizen Kane » 2006-02-15, 00:14

Dzisiaj zauwazyłem taką rzecz (20 l wina + 2 litry pogonu z wcześniejszych....
Nie zauważam nic niepokojącego. Na początku leci nektar "76.2 *C ~ 96%", potem w miarę wyczerpywania się etanolu w winie następuje lekki wzrost temperatury i lekki spadek mocy destylatu i końcówka zgodna z wykresem. Jeśli martwisz się o małą ilość urobku, to może przyczyną jest zawartość etanolu w winie. Tak pro-forma to wiesz chyba, że areometry pokazują prawidłowo tylko określonej temperaturze pomiaru...

Po odbiorze przedognu zalecane jest tzw. stabilizowanie kolumny w celu uzyskania jak najlepszego stopnia rozfrakcjonowania. Stabilizowanie przeprowadza się przez świadome zalewanie kolumny. Dzięki temu na powierzchni wypełnienia pojawia się film cieczy, który zapobiega tworzeniu się kanałów, którymi ciecz spływa w dół, a para idzie do góry. Jeśli nie zlikwiduje sie tych kanałów, kontakt międzyfazowy para-ciecz jest mniejszy, czego efektem jest mniejsza zdolność rozdzielcza kolumny. Zaleca się nawet kilkukrotne przeprowadzenie zalewania, ale ja osobiście poprzestaje na jednokrotnym. Zalewanie realizuje się przez zwiększenie dostarczanej mocy grzewczej. Oczywiście na początku nie ma potrzeby podkręcać ogrzewania, ponieważ jest ono i tak wysokie z powodu chęci doprowadzienia do jak najszybszego wrzenia zacieru w boilerze / KEG-u.

Musisz jednak sprawdzić w praktyce jak duża moc potrzebna jest do prawidłowego zalania. Jeśli gazu będzie za dużo, cieczy nazbiera się taka ilość, że zostanie ona wypluwana przez otwór wentylacyjny na szczycie kondensera. Uważaj bo pożar wtedy gotowy :-( Oczywiście podczas zalania temperatura na szczycie kolumny będzie wyższa niż 78°C. Przejście do właściwej rektyfikacji powinno odbywać się w miarę powoli, tak aby wypełnienie było cały czas pod orosieniem. Przerwanie orosienia może spowodować, że wcześniej wykonane czynności nie przyniosą pełnego efektu.

Jeśli ustalisz już RR, to kręcąc gazem nie ustalisz temperatury na szczycie kolumny. Temperatura ta będzie zależała od tego ile procent pary etanolu znajdzie się miejscu pomiaru temperatury. Zwiększenie / zmniejszenie grzania powoduje tylko większą / mniejszą wydajność kolumny. Tu dwie uwagi:

- grzanie nie może być zbyt słabe, ponieważ może brakować etanolu na powrót
- grzanie nie może być zbyt intensywne, ponieważ istnieje wtedy groźba zalania kolumny

I na koniec, jeśli odbierasz jakościowo różne destylaty to ich nie mieszaj ze sobą. Te gorsze możesz dać na chemię lub do powtórnej destylacji lub jedno i drugie.

Awatar użytkownika
wojtek_b
40%
40%
Posty: 77
Rejestracja: 2006-02-03, 16:58
Lokalizacja:

Post autor: wojtek_b » 2006-02-15, 18:46

Już wiem co było. Tym razem dłużej zalewałem kolumnę około 20 min. temp. ustabilizowała się na poziomie 76.1 *C (widać to moje 78,3) i wszystko poszło modelowo jak na wykresie ;) (alkoholomierz rzeczywiście był walnięty - już mam nowy i jest ok) Praktycznie cały czas sprawdzałem ile % leci i już nie dawałem wszystkiego do jednego gara. Praktycznie "nektaru" wyszło 3l. i 1l. do dalszej obróbki (dalej nie ciągnąłem bo już temp. zdecydowanie wzrosła 85*C)


pozdrawiam i dziękuje za rady (szczególnie CK)

Awatar użytkownika
Tofi
101%
101%
Posty: 1863
Rejestracja: 2006-01-05, 00:36
Lokalizacja: zDolny Śląsk
Kontaktowanie:

Post autor: Tofi » 2006-02-15, 22:26

Szkoda, że nie jest to czujnik temperatury, tylko termometr elektroniczny. Znając zawartość % w zacierze byś mógł sobie go wykalibrować. Chociarz chyba widziałem w jakieś ofercie termometry, które się kalibrowało, dwu- lub jeden to miał nawet kalibracje jedno-punktową. Ten kalibrowany jednopunktowo to był ten najprostszy długopisowy z sondą ostrzową, taki do kurczaka.

Awatar użytkownika
Citizen Kane
-#Admin
-#Admin
Posty: 4738
Rejestracja: 2005-12-19, 23:37
Lokalizacja: Polska
Kontaktowanie:

Post autor: Citizen Kane » 2006-02-15, 23:22

Wydaje mi się, że kalibrację zjadło by na dzień dobry ciśnienie atmosferyczne :wink:

Awatar użytkownika
Tofi
101%
101%
Posty: 1863
Rejestracja: 2006-01-05, 00:36
Lokalizacja: zDolny Śląsk
Kontaktowanie:

Post autor: Tofi » 2006-02-16, 10:35

@CK
gdzies widziałem to czego szukałeś czyli zależność punktu wrzenia od ciśnienia, poszukam dziś linku jeszcze raz i wtedy kalibracja się przyda

ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość